FlowSavvy - Intermittent issues – Incident details

Intermittent issues

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

General

Degraded performance from 5:55 PM to 7:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and appears to have only affected requests from 10:14-10:17am PST (17:14-17:17 UTC).

    We will continue making performance optimizations to mitigate issues like this.

  • Investigating
    Investigating

    We are currently investigating an issue causing intermittent failures. Users may experience degraded performance or failed requests in any area of the app.

    We recommend refreshing the page (or restarting the app) if you experience degraded performance or errors.