FlowSavvy - Intermittent Server Outages – Incident details

Intermittent Server Outages

Resolved
Partial outage
Started about 1 year agoLasted about 3 hours

Affected

General

Partial outage from 4:05 AM to 7:20 AM

Updates
  • Resolved
    Resolved

    The issue causing the outages has been isolated to prevent further outages. Marking this incident as resolved as services are fully operational, though we will continue working on a fix for the root cause.

  • Update
    Update

    Services are back to operational status. However, we are still investigating the root cause of the outage. The severity level has been lowered to "partial outage" to indicate potential intermittent interruptions until the root cause is identified and resolved.

  • Investigating
    Investigating

    FlowSavvy is experiencing an outage that started at approximately 4:05AM UTC. We are investigating the issue and will provide an update here as soon as possible. We apologize for any inconvenience this may cause.