FlowSavvy - Task Creation/Completion is Erroring – Incident details

Task Creation/Completion is Erroring

Resolved
Operational
Started 8 months agoLasted 27 minutes

Affected

General

Partial outage from 11:08 PM to 11:16 PM, Operational from 11:16 PM to 11:35 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Multiple actions involving tasks such as creating, completing, and editing are erroring. We are investigating the issue and will provide a fix as soon as possible. We apologize for the inconvenience.