FlowSavvy - Outage – Incident details

Outage

Resolved
Major outage
Started 9 months agoLasted about 4 hours

Affected

General

Major outage from 3:10 AM to 3:33 AM, Operational from 3:33 AM to 7:39 AM

Updates
  • Update
    UTC
    Update

    After another outage at 2025-12-25 14:29 - 14:50 UTC, we identified and fixed the root cause of the outages.

  • Resolved
    UTC
    Resolved

    At 2025-12-25 02:59am UTC, we experienced a server issue that caused the app to be inaccessible for 13 minutes. The server was restarted, and systems have been stable for the past three hours.

    The issue is considered resolved at this time. We will continue monitoring and collect additional information to help identify the root cause if the issue reoccurs.

  • Monitoring
    UTC
    Monitoring

    FlowSavvy has been stable since the server restart. We will continue working to identify the root cause of the outage.

  • Update
    UTC
    Update

    We've restarted our servers and are working to identify the issue.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.