FlowSavvy - Errors during account creation – Incident details
All systems operational
Errors during account creation
Resolved
Partial outage
Started 4 months agoApril 29, 2026Lasted about 1 hourApril 29, 20266:317:15 AMUTC
Affected
General
Partial outage from 6:31 AM to 7:15 AM
Updates
Resolved
UTC
Resolved
UTC
Account creation is operational again. This incident has been resolved.
Identified
UTC
Identified
UTC
A service provider changed their API behavior with no notice, which caused an error during account creation. We are working to resolve this as soon as possible.