FlowSavvy - Outage – Incident details

Outage

Resolved
Operational
Started 5 months agoLasted about 2 hours

Affected

General

Major outage from 7:30 PM to 7:39 PM, Operational from 7:39 PM to 9:13 PM

Updates
  • Resolved
    Resolved

    All systems are operational.

  • Monitoring
    Monitoring

    The issue appears to have been resolved. We will continue monitoring FlowSavvy's status and investigating the cause of the outage.

  • Investigating
    Investigating

    FlowSavvy is currently not loading on all platforms. We are currently investigating this incident and will update as soon as possible.