FlowSavvy - iOS/Android widget errors – Incident details

iOS/Android widget errors

Resolved
Operational
Started 20 days agoLasted about 1 hour

Affected

iOS/Android Widgets

Major outage from 12:39 AM to 12:48 AM, Operational from 12:48 AM to 1:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have reverted the update that caused the issue and will re-release it once the issue has been fixed. Widgets are operational.

  • Identified
    Identified

    iOS/Android widgets are currently failing to load. We have identified the cause and are working on a fix.